blob: 4ed3ed1e40474ec4ea5f6c6275a7526d37285883 [file] [log] [blame]
Patrick Williamsddad1a12017-02-23 20:36:32 -06001SUMMARY = "PHY interface tool for Linux"
2LICENSE = "GPLv2"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=39bba7d2cf0ba1036f2a6e2be52fe3f0"
4
5PV = "1.0.1+git${SRCPV}"
6SRCREV = "3149bfdb4f513e2f0da0a7d0bc5d0873578696f2"
7SRC_URI = "git://github.com/wkz/phytool.git"
8
9S = "${WORKDIR}/git"
10
11# The Makefile has "$PREFIX/bin" hardcoded into it, hence not using $bindir here
12do_install() {
13 install -d ${D}${prefix}/bin
14 oe_runmake 'DESTDIR=${D}' 'PREFIX=${prefix}' install
15}