blob: 6b943b008e3ec1de95944976cbbec9ade4ca8077 [file] [log] [blame]
Brad Bishop1a4b7ee2018-12-16 17:11:34 -08001SUMMARY = "PIP is a tool for installing and managing Python packages"
2HOMEPAGE = "https://pip.pypa.io/"
3LICENSE = "MIT & LGPL-2.1"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=593c6cd9d639307226978cbcae61ad4b"
5
6SRC_URI[md5sum] = "52f75ceb21e96c258f289859a2996b60"
7SRC_URI[sha256sum] = "a0e11645ee37c90b40c46d607070c4fd583e2cd46231b1c06e389c5e814eed76"
8
9inherit pypi setuptools
10
11# Since PIP is like CPAN for PERL we need to drag in all python modules to ensure everything works
12RDEPENDS_${PN}_class-target = "python-modules python-distribute python-misc"
13
14BBCLASSEXTEND = "native nativesdk"