blob: fc4db8840a079aaca93df5ce3f836cbda9a2954a [file] [log] [blame]
Brad Bishop1a4b7ee2018-12-16 17:11:34 -08001do_configure_prepend_microblaze() {
2 # hack for microblaze, which needs xilinx.ld to literally do any linking (its hard coded in its LINK_SPEC)
3 export CC="${CC} -L${S}/libgloss/microblaze"
4}
5
6
7# We use libgloss as if it was libxil, to avoid linking issues
8do_install_append_zynqmp-pmu(){
9 cp ${D}/${libdir}/libgloss.a ${D}/${libdir}/libxil.a
10}