blob: c10301060e8c44e1f977c14423176a340e9565ab [file] [log] [blame]
Brad Bishopc9ed7202019-06-14 12:33:18 -04001SUMMARY = "Phosphor LED Group Management for Vesnin"
2PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishop136ad772019-09-13 13:59:59 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Brad Bishopc9ed7202019-06-14 12:33:18 -04005
6inherit native
7inherit obmc-phosphor-utils
8
9PROVIDES += "virtual/phosphor-led-manager-config-native"
10
11SRC_URI += "file://led.yaml"
12S = "${WORKDIR}"
13
14# Copies example led layout yaml file
15do_install() {
16 SRC=${S}
17 DEST=${D}${datadir}/phosphor-led-manager
18 install -D ${SRC}/led.yaml ${DEST}/led.yaml
19}