blob: 1cd726f102e14a77cc27aff2e1e7ab3baef317c9 [file] [log] [blame]
Marri Devender Rao53c55032017-07-26 02:11:32 -05001SUMMARY = "BMC accesible FRU inventory map for phosphor-ipmi-host"
2PR = "r1"
Brad Bishop75f03872018-11-03 09:41:57 -07003LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
Marri Devender Rao53c55032017-07-26 02:11:32 -05005
6inherit native
Marri Devender Rao53c55032017-07-26 02:11:32 -05007inherit phosphor-ipmi-host
8
9SRC_URI += "file://bmc-fru-config.yaml"
10
11S = "${WORKDIR}"
12
13PROVIDES += "virtual/phosphor-ipmi-fru-read-bmc-inventory"
14
15do_install_append() {
16 DEST=${D}${config_datadir}
17 install -d ${DEST}
18 install bmc-fru-config.yaml ${DEST}/bmc-fru-config.yaml
19}
20