blob: 6e2c1fc5ded35d646be20a0449b3c8f73678939f [file] [log] [blame]
Dhruvaraj Subhashchandrane251ef92017-07-12 06:45:14 -05001SUMMARY = "OEM sensor config for phosphor-host-ipmid"
2PR = "r1"
Brad Bishop2879d322018-11-07 14:45:23 -05003LICENSE = "Apache-2.0"
Brad Bishop1ebdb612019-09-13 12:18:25 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Dhruvaraj Subhashchandrane251ef92017-07-12 06:45:14 -05005
6inherit native
Dhruvaraj Subhashchandrane251ef92017-07-12 06:45:14 -05007inherit phosphor-ipmi-host
8
9SRC_URI += "file://openpower-config.yaml"
10
11S = "${WORKDIR}"
12
13do_install() {
14 DEST=${D}${sensor_yamldir}
15 install -d ${DEST}
16 install openpower-config.yaml ${DEST}/openpower-config.yaml
17}