blob: f1a88b45997dbe4b910be48a05afbd9eabd32f57 [file] [log] [blame]
Willy Tu1fe95d52021-02-09 12:41:44 -08001PR = "r1"
2
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6inherit systemd
7
8RDEPENDS_${PN} += "iperf3"
9
10SRC_URI += "file://iperf3.service"
11
12SYSTEMD_SERVICE_${PN} += "iperf3.service"
13
14do_install() {
15 # Install service definitions
16 install -d -m 0755 ${D}${systemd_system_unitdir}
17 install -m 0644 ${WORKDIR}/iperf3.service ${D}${systemd_system_unitdir}
18}