blob: d3e797332900329ffe27f6e13f39dc433f384284 [file] [log] [blame]
Patrick Williamsddad1a12017-02-23 20:36:32 -06001SUMMARY = "Touchscreen calibration data"
2SECTION = "base"
3PR = "r11"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://COPYING;md5=4b5fcfc87fb615860d398b5e38685edf"
6
7SRC_URI = "file://pointercal \
8 file://COPYING"
9
10S = "${WORKDIR}"
11
12do_install() {
13 # Only install file if it has a contents
14 if [ -s ${S}/pointercal ]; then
15 install -d ${D}${sysconfdir}/
16 install -m 0644 ${S}/pointercal ${D}${sysconfdir}/
17 fi
18}
19
Patrick Williams213cb262021-08-07 19:21:33 -050020ALLOW_EMPTY:${PN} = "1"
Patrick Williamsddad1a12017-02-23 20:36:32 -060021PACKAGE_ARCH = "${MACHINE_ARCH}"
22INHIBIT_DEFAULT_DEPS = "1"