blob: c1f52881af8bd541a1234d800046583c8401fb69 [file] [log] [blame]
Andrew Geissler69721092021-07-23 12:57:00 -04001SUMMARY = "Library for Python 3.6+ to communicate with the Google Chromecast."
2HOMEPAGE = "https://github.com/balloob/pychromecast"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=b1dbd4e85f47b389bdadee9c694669f5"
5
6SRC_URI[sha256sum] = "6d34593575cf77565df47af4c75dd47c6a65831ec18a8c10b5367b2f1c172f0a"
7
8PYPI_PACKAGE = "PyChromecast"
9
10inherit pypi setuptools3
11
Patrick Williams213cb262021-08-07 19:21:33 -050012RDEPENDS:${PN} += " \
Andrew Geissler69721092021-07-23 12:57:00 -040013 ${PYTHON_PN}-logging \
14 ${PYTHON_PN}-zeroconf \
15 ${PYTHON_PN}-json \
16 ${PYTHON_PN}-requests \
17 ${PYTHON_PN}-protobuf \
18"