blob: f40e8670f4848e28c62785d8c8ca05beb8d42757 [file] [log] [blame]
Brad Bishop15ae2502019-06-18 21:44:24 -04001DESCRIPTION = "An image as an exmaple for Ima support"
2
3IMAGE_FEATURES += "ssh-server-openssh"
4
5
6IMAGE_INSTALL = "\
7 packagegroup-base \
8 packagegroup-core-boot \
9 packagegroup-ima-evm-utils \
10 os-release"
11
12
13LICENSE = "MIT"
14
15inherit core-image
16
17export IMAGE_BASENAME = "integrity-image-minimal"
18
19INHERIT += "ima-evm-rootfs"
Brad Bishop15ae2502019-06-18 21:44:24 -040020
Patrick Williams213cb262021-08-07 19:21:33 -050021QB_KERNEL_CMDLINE_APPEND:append = " ima_appraise=fix ima_policy=tcb ima_policy=appraise_tcb"