blob: 0aaec36b4143bab4d8771c295ff553db0790408c [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001SUMMARY = "Configuration script to export target rootfs filesystem"
2DESCRIPTION = "Enables NFS access from any host to the entire filesystem (for development purposes)."
3LICENSE = "MIT"
Brad Bishop6e60e8b2018-02-01 10:27:11 -05004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
Patrick Williamsc124f4f2015-09-15 14:41:29 -05005
6PR = "r1"
7
8SRC_URI = "file://exports"
9
10S = "${WORKDIR}"
11
12do_install() {
13 install -d ${D}${sysconfdir}
14 install -m 0644 exports ${D}${sysconfdir}/
15}
16
Patrick Williams213cb262021-08-07 19:21:33 -050017RDEPENDS:${PN} = "packagegroup-core-nfs-server"