blob: 2f433814ee8e8219eac67370298e1af56446f6b2 [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "a little task queue for python"
2SECTION = "devel/python"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=5cac039fcc82f01141cc170b48f315d4"
5
6PYPI_PACKAGE = "huey"
7
Patrick Williams2390b1b2022-11-03 13:47:49 -05008SRC_URI[sha256sum] = "6a27a7862a7a982c0508ad4e548d95765e3b0d97093a51106f07540837a09c86"
Andrew Geissler595f6302022-01-24 19:11:47 +00009
10RDEPENDS:${PN} += " \
11 python3-datetime \
12 python3-logging \
13 python3-multiprocessing \
14 python3-json \
15"
16
17inherit pypi setuptools3
18