blob: 493c241df2a47fce9f73d891535f585893ffd450 [file] [log] [blame]
Patrick Williams2390b1b2022-11-03 13:47:49 -05001SUMMARY = "pytest-json-report is a plugin that creates test reports as JSON"
2HOMEPAGE = "https://github.com/numirias/pytest-json-report"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=8b4ca2f2ad5aaaebd8eb24f262f8fe60"
5
6SRC_URI[sha256sum] = "2dde3c647851a19b5f3700729e8310a6e66efb2077d674f27ddea3d34dc615de"
7
8PYPI_PACKAGE = "pytest-json-report"
9
10inherit pypi setuptools3
11
12DEPENDS += "${PYTHON_PN}-setuptools-scm-native"
13
14RDEPENDS:${PN} = "\
15 ${PYTHON_PN}-pytest \
16 ${PYTHON_PN}-pytest-metadata \
17"
18