blob: a0167e25e999aef680c0cf939b1d6af6731dac1a [file] [log] [blame]
Patrick Williams2390b1b2022-11-03 13:47:49 -05001SUMMARY = "Hatch plugin for fancy PyPI readmes "
2HOMEPAGE = "https://pypi.org/project/hatch-fancy-pypi-readme/"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=ba5633c60bd3e243091013aa83b4d807"
5
6inherit pypi python_hatchling
7
8PYPI_PACKAGE = "hatch_fancy_pypi_readme"
9
10SRC_URI[sha256sum] = "dedf2ba0b81a2975abb1deee9310b2eb85d22380fda0d52869e760b5435aa596"
11
12BBCLASSEXTEND = "native nativesdk"
13
14UPSTREAM_CHECK_REGEX = "/hatch-fancy-pypi-readme/(?P<pver>(\d+[\.\-_]*)+)/"