blob: 0437a6cc933e2332d1f7110b7a0e2ffcb9966767 [file] [log] [blame]
Andrew Geissler82c905d2020-04-13 13:39:40 -05001SUMMARY = "A Python Interface To The cURL library"
2DESCRIPTION = "\
3PycURL is a Python interface to libcurl, the multiprotocol file \
4transfer library. Similarly to the urllib Python module, PycURL can \
5be used to fetch objects identified by a URL from a Python program \
6"
7SECTION = "devel/python"
8HOMEPAGE = "http://pycurl.io/"
9
10LICENSE = "LGPLv2 | MIT"
11LIC_FILES_CHKSUM = "file://COPYING-LGPL;md5=4fbd65380cdd255951079008b364516c \
12 file://COPYING-MIT;md5=60872a112595004233b769b6cbfd65b6 \
13 "
14
Andrew Geisslerd688a012020-09-18 13:36:00 -050015SRC_URI[md5sum] = "3e121d895101022c30619e1bbf97eb97"
16SRC_URI[sha256sum] = "8301518689daefa53726b59ded6b48f33751c383cf987b0ccfbbc4ed40281325"
Andrew Geissler82c905d2020-04-13 13:39:40 -050017
18inherit pypi setuptools3
19
20DEPENDS = "\
21 curl \
22 ${PYTHON_PN}\
23"