blob: 8350189a5efb1bd79a40c85d19bcd8e308f4bc29 [file] [log] [blame]
Brad Bishop23eaf032019-11-20 05:15:02 -05001SUMMARY = "An archive manager utility for the GNOME Environment"
2LICENSE="GPLv2"
3LIC_FILES_CHKSUM = "file://COPYING;md5=59530bdf33659b29e73d4adb9f9f6552"
4
5GNOMEBASEBUILDCLASS = "meson"
6
7DEPENDS = " \
8 glib-2.0-native \
9 gtk+3 \
10 nautilus \
11 libarchive \
12 libnotify \
13"
14
15inherit gnomebase itstool gnome-help gettext upstream-version-is-even
16
17SRC_URI[archive.md5sum] = "e79715bb2400df83c0f67cc0cce2b655"
18SRC_URI[archive.sha256sum] = "c60a79e0baf74cb1c09a1c8f5ffe0d6e311227ca14ecc5b1156beb3715341a71"
19
20PACKAGECONFIG[nautilus] = "-Dnautilus-actions=true,-Dnautilus-actions=false,nautilus"
21
22FILES_${PN} += " \
23 ${datadir}/dbus-1 \
24 ${datadir}/metainfo \
25 ${libdir}/nautilus \
26"