blob: 9a037274dc632db83226ffbb079ccda0a2b18531 [file] [log] [blame]
Brad Bishopc342db32019-05-15 21:57:59 -04001SUMMARY = "PIP is a tool for installing and managing Python packages"
2HOMEPAGE = "https://pip.pypa.io/"
3LICENSE = "MIT & LGPL-2.1"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=8ba06d529c955048e5ddd7c45459eb2e"
5
Brad Bishop26bdd442019-08-16 17:08:17 -04006SRC_URI[md5sum] = "2ba0a3b76d39ccd90ca22bfa82fc635f"
7SRC_URI[sha256sum] = "e05103825871e210d50a44c7e448587b0ed99dd775d3ef586304c58f40224a53"
Brad Bishopc342db32019-05-15 21:57:59 -04008
9inherit pypi setuptools
10
11# Since PIP is like CPAN for PERL we need to drag in all python modules to ensure everything works
12RDEPENDS_${PN}_class-target = "python-modules python-distribute python-misc"
13
14BBCLASSEXTEND = "native nativesdk"