blob: 2827a1256a3fcc26de42a97419819e2743114c3f [file] [log] [blame]
Brad Bishopc342db32019-05-15 21:57:59 -04001SUMMARY = "PIP is a tool for installing and managing Python packages"
2HOMEPAGE = "https://pip.pypa.io/"
3LICENSE = "MIT & LGPL-2.1"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=8ba06d529c955048e5ddd7c45459eb2e"
5
Brad Bishop2d39a062019-10-28 08:33:36 -04006SRC_URI[md5sum] = "1aaaf90fbafc50e7ba1e66ffceb00960"
7SRC_URI[sha256sum] = "21207d76c1031e517668898a6b46a9fb1501c7a4710ef5dfd6a40ad9e6757ea7"
Brad Bishopc342db32019-05-15 21:57:59 -04008
9inherit pypi setuptools
10
11# Since PIP is like CPAN for PERL we need to drag in all python modules to ensure everything works
12RDEPENDS_${PN}_class-target = "python-modules python-distribute python-misc"
13
14BBCLASSEXTEND = "native nativesdk"