blob: 24e1ccb3b8d6bfa1527fa983170ce58f755648e5 [file] [log] [blame]
Brad Bishop2d39a062019-10-28 08:33:36 -04001SUMMARY = "Mycroft Skill Manager, in python!"
2HOMEPAGE = "https://github.com/MycroftAI/mycroft-skills-manager"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=e23fadd6ceef8c618fc1c65191d846fa"
5
6SRC_URI[md5sum] = "d5f580c58389b337f5577cb92f36e788"
7SRC_URI[sha256sum] = "c201785997f3b766ec376a89bbb3367889ac542183ca26733ffe002bb94917b4"
8
9inherit pypi setuptools3
10
11RDEPENDS_${PN} += "\
12 python3-pako \
13 python3-monotonic \
14 python3-appdirs \
15"
16
17do_install_append() {
18 # Stop this from being installed
19 rm -rf ${D}/usr/share
20}