blob: 6d4edb337fb410ae38440ba4f4e77525a2e72011 [file] [log] [blame]
Ben_Paib24a3e52019-07-15 16:19:02 +08001SUMMARY = "Mihawk inventory map for phosphor-ipmi-host"
2PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishopd77088a2019-09-13 13:06:15 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Ben_Paib24a3e52019-07-15 16:19:02 +08005
Ben_Paib24a3e52019-07-15 16:19:02 +08006inherit phosphor-logging
Joseph Reynolds79809ea2021-02-26 15:37:31 -06007inherit native
Ben_Paib24a3e52019-07-15 16:19:02 +08008
9SRC_URI += "file://callouts.yaml"
10
11PROVIDES += "virtual/phosphor-logging-callouts"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${callouts_datadir}
17 install -d ${DEST}
18 install callouts.yaml ${DEST}
19}
20