blob: a0f8b81d8f849429662166d5534c415a9ee8affa [file] [log] [blame]
Alvin Wangaf04d192019-08-28 15:18:15 +08001SUMMARY = "Mihawk Inventory config for openpower-vpd-parser"
2PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishopd648bc42019-09-19 14:26:02 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Alvin Wangaf04d192019-08-28 15:18:15 +08005
Alvin Wangaf04d192019-08-28 15:18:15 +08006inherit openpower-fru-vpd
Joseph Reynolds79809ea2021-02-26 15:37:31 -06007inherit native
Alvin Wangaf04d192019-08-28 15:18:15 +08008
9SRC_URI += "file://inventory"
10
11PROVIDES += "virtual/openpower-fru-inventory"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${inventory_datadir_native}
17 install -d ${DEST}
18 install inventory ${DEST}
19}