blob: b42516b7d4dbc7662cce3980d4a8fc7bb75435cf [file] [log] [blame]
Andrew Geissler2ee498a2020-05-29 15:52:06 -05001DESCRIPTION = "An implementation of RFC 7049 - Concise Binary Object Representation (CBOR)."
2DEPENDS +="${PYTHON_PN}-setuptools-scm-native"
3
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
6
7SRC_URI[sha256sum] = "43ce11e8c2fe4971d386d1a60cf83bfa0a4a667b97668ba76acbf5e6398821aa"
8
9inherit pypi setuptools3
10
11RDEPENDS_${PN} += " \
12 ${PYTHON_PN}-datetime \
13"
14
15BBCLASSEXTEND = "native nativesdk"