blob: 93a1c192feca348346716c6add89f2abd5af3099 [file] [log] [blame]
Andrew Geissler2ee498a2020-05-29 15:52:06 -05001SUMMARY = "Filesystem events monitoring"
2DEPENDS = "${PYTHON_PN}-argh"
3
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=3b83ef96387f14655fc854ddc3c6bd57"
6
7SRC_URI[sha256sum] = "c560efb643faed5ef28784b2245cf8874f939569717a4a12826a173ac644456b"
8
9inherit pypi setuptools3
10
11RDEPENDS_${PN} = " \
12 ${PYTHON_PN}-argh \
13 ${PYTHON_PN}-pathtools3 \
14 ${PYTHON_PN}-pyyaml \
15 ${PYTHON_PN}-requests \
16"
17
18BBCLASSEXTEND = "native nativesdk"