blob: 33e2693f85f5ad43fb8409ae18d7eea7ddc523eb [file] [log] [blame]
Adriana Kobylak30ca4fc2016-01-30 10:41:48 -06001SUMMARY = "Network DBUS object"
2DESCRIPTION = "Network DBUS object"
3HOMEPAGE = "http://github.com/openbmc/phosphor-networkd"
4PR = "r1"
5
6inherit obmc-phosphor-license
7inherit obmc-phosphor-systemd
8
9RDEPENDS_${PN} += "python-dbus python-pygobject"
10
11SRC_URI += "git://github.com/openbmc/phosphor-networkd"
12
13SRCREV = "a657afc9cc76dc6678edb8de9df569f92dd108e1"
14
15S = "${WORKDIR}/git"
16
17do_install() {
18 install -d ${D}/${sbindir}
19 install ${S}/netman.py ${D}/${sbindir}
20}
21