blob: b45642404c19c5016c3dd82b31535b224598c7eb [file] [log] [blame]
Brad Bishop316dfdd2018-06-25 12:45:53 -04001SUMMARY = "Tool to assist in network address calculations for IPv4 and IPv6."
2HOMEPAGE = "https://github.com/nmav/ipcalc"
3
4SECTION = "net"
5
6LICENSE = "GPLv2"
7LIC_FILES_CHKSUM = "file://COPYING;md5=b234ee4d69f5fce4486a80fdaf4a4263"
8
9S = "${WORKDIR}/git"
10SRCREV = "8348808a7869ca8f25a5b5deeaa418c2f6d52758"
11SRC_URI = "\
12 git://github.com/nmav/ipcalc.git;protocol=https; \
13 file://0001-Makefile-pass-extra-linker-flags.patch \
14"
15
16export USE_GEOIP = "no"
17
18do_install() {
19 install -d ${D}/${bindir}
20 install -m 0755 ${S}/ipcalc ${D}/${bindir}
21}