blob: 7deb05a21933612e7f7836879fcc15888a4f04c3 [file] [log] [blame]
Thang Tran95ca3092022-04-30 08:56:31 +00001SUMMARY = "Ampere Computing LLC Update MAC Address from FRU Inventory Information"
2DESCRIPTION = "Update MAC Address from FRU Inventory Information for Ampere systems"
3PR = "r1"
4
5LICENSE = "Apache-2.0"
6
7LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
8
9inherit systemd
10inherit obmc-phosphor-systemd
11
12DEPENDS = "systemd"
13RDEPENDS:${PN} = "bash"
14
15FILESEXTRAPATHS:append := "${THISDIR}/${PN}:"
16
17SYSTEMD_SERVICE:${PN} = "ampere_update_mac.service"
18