Thang Tran | 95ca309 | 2022-04-30 08:56:31 +0000 | [diff] [blame] | 1 | SUMMARY = "Ampere Computing LLC Update MAC Address from FRU Inventory Information" |
| 2 | DESCRIPTION = "Update MAC Address from FRU Inventory Information for Ampere systems" |
| 3 | PR = "r1" |
| 4 | |
| 5 | LICENSE = "Apache-2.0" |
| 6 | |
| 7 | LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
| 8 | |
| 9 | inherit systemd |
| 10 | inherit obmc-phosphor-systemd |
| 11 | |
| 12 | DEPENDS = "systemd" |
| 13 | RDEPENDS:${PN} = "bash" |
| 14 | |
| 15 | FILESEXTRAPATHS:append := "${THISDIR}/${PN}:" |
| 16 | |
| 17 | SYSTEMD_SERVICE:${PN} = "ampere_update_mac.service" |
| 18 | |