blob: 375213957c684810260e33550c4d8724d8d7a268 [file] [log] [blame]
Lei YU35e9c842018-06-28 16:02:44 +08001SUMMARY = "Romulus inventory map for phosphor-ipmi-host"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-logging
7
8SRC_URI += "file://callouts.yaml"
9
10PROVIDES += "virtual/phosphor-logging-callouts"
11
12S = "${WORKDIR}"
13
14do_install() {
15 DEST=${D}${callouts_datadir}
16 install -d ${DEST}
17 install callouts.yaml ${DEST}
18}
19