blob: 8f6532c531bf9bd43c81c4932c325a1585953d0a [file] [log] [blame]
Patrick Williamsddad1a12017-02-23 20:36:32 -06001SUMMARY = "Cpuset is a Python application to make using the cpusets facilities in the Linux kernel easier"
2SECTION = "devel/python"
3LICENSE = "GPLv2"
4LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f"
5
6SRCNAME = "cpuset"
7
8SRC_URI = "https://github.com/lpechacek/${SRCNAME}/archive/v${PV}.tar.gz"
9
10SRC_URI[md5sum] = "6ad79b26ba03f559604d74513cc34392"
11SRC_URI[sha256sum] = "32334e164415ed5aec83c5ffc3dc01c418406eb02d96d881fdfd495587ff0c01"
12
13S = "${WORKDIR}/${SRCNAME}-${PV}"
14
15inherit distutils
16
17RDEPENDS_${PN} = "\
18 python-core \
19 python-re \
20 python-logging \
21 python-textutils \
22 python-unixadmin \
23 "