blob: ac2360ae430629a9981cbba09999e0f111f03be2 [file] [log] [blame]
Brad Bishop6e60e8b2018-02-01 10:27:11 -05001SUMMARY = "Easily themable notification daemon with transparency effects"
2HOMEPAGE = "http://goodies.xfce.org/projects/applications/xfce4-notifyd"
3LICENSE = "GPLv2"
4LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f"
5DEPENDS = "libxfce4util libxfce4ui xfconf gtk+ dbus dbus-glib libnotify \
6 dbus-glib-native \
7"
8
9inherit xfce-app
10
11SRC_URI[md5sum] = "19e602fa5e33afaf7563f069261ae1db"
12SRC_URI[sha256sum] = "f4ca7c0dadd3d4cdf8cd3c8ae60ccea77b8cf409f8517161796364eb1d766cf9"
13
14do_compile_prepend() {
15 mkdir -p xfce4-notifyd
16}
17
18FILES_${PN} += " \
19 ${systemd_user_unitdir} \
20 ${libdir}/xfce4/notifyd \
21 ${datadir}/themes \
22 ${datadir}/dbus-1 \
23"