blob: 8040f889d81f5e82af21ed4aae466911671eb28e [file] [log] [blame]
Deepak Kodihalli48be0fd2017-02-20 04:55:20 -06001SUMMARY = "FRU properties config for ipmi-fru-parser"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-ipmi-fru
7
Ratan Gupta338899a2017-03-30 14:32:02 +05308SRC_URI += "file://extra-properties.yaml"
Deepak Kodihalli48be0fd2017-02-20 04:55:20 -06009
10PROVIDES += "virtual/phosphor-ipmi-fru-properties"
11
12S = "${WORKDIR}"
13
14do_install() {
15 # This recipe is supposed to create an output yaml file with
16 # FRU property values extracted from the MRW. This example recipe
17 # provides a sample output file.
18
19 DEST=${D}${properties_datadir}
20 install -d ${DEST}
Ratan Gupta338899a2017-03-30 14:32:02 +053021 install extra-properties.yaml ${DEST}
Deepak Kodihalli48be0fd2017-02-20 04:55:20 -060022}