blob: fca15a316268538ce63d83ebd65f4979145ac10e [file] [log] [blame]
Brad Bishop73b88dd2017-07-10 21:56:17 -04001# Provides the config file for the phosphor-fan-presence application.
2# The default config file is empty. To provide a real one,
3# append this recipe in a layer, add:
4# FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
5# and provide a config file.
6
7SUMMARY = "Config file for phosphor-fan-presence"
8PR = "r1"
Brad Bishop75f03872018-11-03 09:41:57 -07009LICENSE = "Apache-2.0"
10LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
Brad Bishop73b88dd2017-07-10 21:56:17 -040011
12inherit native
13inherit phosphor-fan
Brad Bishop73b88dd2017-07-10 21:56:17 -040014
15PROVIDES += "virtual/phosphor-fan-presence-config"
16
17SRC_URI += "file://config.yaml"
18
19S = "${WORKDIR}"
20
21do_install() {
22 install -D config.yaml ${D}${presence_datadir}/config.yaml
23}