blob: a9f0c407ade06ca3809c52151e4ffbb002b40ac9 [file] [log] [blame]
Tim Lee40c92f22020-06-18 10:15:42 +08001FILESEXTRAPATHS_prepend_olympus-nuvoton := "${THISDIR}/files:"
2
3SRC_URI_append_olympus-nuvoton = " file://config.txt"
4
5FILES_${PN}_append_olympus-nuvoton = " ${datadir}/mac-address/config.txt"
6
7do_install_append_olympus-nuvoton() {
8 install -d ${D}${datadir}/mac-address
9 install -m 0644 -D ${WORKDIR}/config.txt \
10 ${D}${datadir}/mac-address/config.txt
11}