blob: 4ce91dd9825e303b81a9b855134fd6c002a40dfc [file] [log] [blame]
Andrew Geissler69721092021-07-23 12:57:00 -04001# Copyright (C) 2021 Khem Raj <raj.khem@gmail.com>
2# Released under the MIT license (see COPYING.MIT for the terms)
3
4SUMMARY = "pytest plugin with mechanisms for caching across test runs"
5HOMEPAGE = "http://bitbucket.org/hpk42/pytest-cache/"
6LICENSE = "MIT"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=a6bb0320b04a0a503f12f69fea479de9"
8
9SRC_URI[sha256sum] = "be7468edd4d3d83f1e844959fd6e3fd28e77a481440a7118d430130ea31b07a9"
10
11inherit pypi setuptools3
12
13RDEPENDS_${PN} += "python3-core python3-execnet python3-pprint python3-py python3-pytest"
14
15BBCLASSEXTEND = "native nativesdk"