blob: 47cccbe5bd3224886f14754d49110289bbff4ff3 [file] [log] [blame]
William A. Kennington IIIac69b482021-06-02 12:28:27 -07001SUMMARY = "A Python implementation of John Gruber's Markdown."
2HOMEPAGE = "https://python-markdown.github.io/"
3LICENSE = "BSD-3-Clause"
4LIC_FILES_CHKSUM = "file://LICENSE.md;md5=745aaad0c69c60039e638bff9ffc59ed"
5
6inherit pypi setuptools3
7
8PYPI_PACKAGE = "Markdown"
9SRC_URI[sha256sum] = "31b5b491868dcc87d6c24b7e3d19a0d730d59d3e46f4eea6430a321bed387a49"
10
11BBCLASSEXTEND = "native"
12
13RDEPENDS_${PN} += "${PYTHON_PN}-logging ${PYTHON_PN}-setuptools"