blob: fbbab0bbc9f93c3b6536992764d2f0be2be73edf [file] [log] [blame]
John Wang69fca2e2019-06-14 11:38:32 +08001SUMMARY = "Fp5280g2 OCC Control sensor IDs"
2PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishop697f17d2019-09-13 14:07:33 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
John Wang69fca2e2019-06-14 11:38:32 +08005
John Wang69fca2e2019-06-14 11:38:32 +08006inherit openpower-occ-control
George Liu45b15292021-04-20 16:24:39 +08007inherit native
John Wang69fca2e2019-06-14 11:38:32 +08008
9SRC_URI += "file://occ_sensor.yaml"
10
11PROVIDES += "virtual/openpower-occ-control-config-native"
12
13S = "${WORKDIR}"
14
15do_install() {
16 install -d ${YAML_DEST}/
17 install -D occ_sensor.yaml ${YAML_DEST}/occ_sensor.yaml
18}