blob: 656fcb969156a02e1835918b761a0adf9749d45f [file] [log] [blame]
Willy Tu43a03d22021-04-26 16:51:50 -07001SUMMARY = "FRU properties config for ipmi-fru-parser"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6inherit native
7inherit phosphor-ipmi-fru
8
9SRC_URI += "file://extra-properties.yaml"
10
11PROVIDES += "virtual/phosphor-ipmi-fru-properties"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${properties_datadir}
17 install -d ${DEST}
18 install extra-properties.yaml ${DEST}
19}