blob: 57d7e7c1694b5de8d038e36f5738863666f66fe8 [file] [log] [blame]
Lei YU477da002019-05-23 16:44:39 +08001SUMMARY = "Romulus FRU properties config for ipmi-fru-parser"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit native
7inherit phosphor-ipmi-fru
8
9SRC_URI += "file://extra-properties.yaml"
10
11PROVIDES += "virtual/phosphor-ipmi-fru-properties"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${properties_datadir}
17 install -d ${DEST}
18 install extra-properties.yaml ${DEST}
19}
20