blob: 9c87d3f5d1009cbc2da6440623cfc2f486d1ba18 [file] [log] [blame]
Andrew Geisslerd5838332022-05-27 11:33:10 -05001SUMMARY = "Assign Ethereum transactions and messages with local private keys."
2HOMEPAGE = "https://github.com/ethereum/eth-account"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=287820ad3553117aa2f92bf84c219324"
6
7SRC_URI[sha256sum] = "54b0b7d661e73f4cd12d508c9baa5c9a6e8c194aa7bafc39277cd673683ae50e"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += " \
12 python3-bitarray \
13 python3-cytoolz \
14 python3-eth-abi \
15 python3-eth-keyfile \
16 python3-eth-rlp \
17 python3-hexbytes \
18"