blob: f12e5d0cbd212b2da6395897fe315a2899a9ab9d [file] [log] [blame]
Andrew Geissler9aee5002022-03-30 16:27:02 +00001inherit python_pyo3 setuptools3
2
3DEPENDS += "python3-setuptools-rust-native"
4
5python_setuptools3_rust_do_configure() {
6 python_pyo3_do_configure
7 cargo_common_do_configure
8 setuptools3_do_configure
9}
10
11EXPORT_FUNCTIONS do_configure