blob: 5389e489732cff534ca46e2e89dbbf498c4574d1 [file] [log] [blame]
Andrew Geissler4b740dc2020-05-05 08:54:39 -05001SUMMARY = "With this program/Python library you can easily create mock objects on D-Bus"
2
3LICENSE = "GPL-3.0"
4LIC_FILES_CHKSUM = "file://COPYING;md5=e6a600fd5e1d9cbde2d983680233ad02"
5
6SRC_URI[sha256sum] = "497f30eed2fcd5deaa2633b9622e4e99af4bdfba4e972b350ba630bac6fc86c2"
7
8PYPI_PACKAGE = "python-dbusmock"
9
10inherit pypi setuptools3
11
12RDEPENDS_${PN} += "\
13 ${PYTHON_PN}-dbus \
14 ${PYTHON_PN}-pygobject \
15 ${PYTHON_PN}-xml \
16 "