blob: 89157b504f501af7d50afd5fb05c5681f2a96fcd [file] [log] [blame]
Andrew Geissler82c905d2020-04-13 13:39:40 -05001SUMMARY = "File support for asyncio"
2DESCRIPTION = "Asynchronous local file IO library for asyncio and Python"
3HOMEPAGE = "https://github.com/aio-libs/aiohttp"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=d2794c0df5b907fdace235a619d80314"
6
Andrew Geissler4b7c1152020-11-30 19:55:29 -06007SRC_URI[md5sum] = "3b7ba03babd3d3a6101524469358843e"
8SRC_URI[sha256sum] = "e0281b157d3d5d59d803e3f4557dcc9a3dff28a4dd4829a9ff478adae50ca092"
Andrew Geissler82c905d2020-04-13 13:39:40 -05009
10PYPI_PACKAGE = "aiofiles"
11
12inherit pypi setuptools3
13
14RDEPENDS_${PN} = "\
15 ${PYTHON_PN}-asyncio \
16"