blob: aaa92f3ccbbbcf2d716ba06d9d0c56077de3dbf6 [file] [log] [blame]
Andrew Geissler82c905d2020-04-13 13:39:40 -05001SUMMARY = "websocket client for python"
2DESCRIPTION = "\
3websocket-client module is WebSocket client for python. \
4This provide the low level APIs for WebSocket. All APIs \
5are the synchronous functions."
6HOMEPAGE = "https://github.com/websocket-client/websocket-client"
7LICENSE = "BSD-3-Clause"
8LIC_FILES_CHKSUM = "file://LICENSE;md5=c4c4a98fbc4836b81c8c64d6ecb01fc1"
9
Andrew Geisslerd221e032020-07-10 16:13:21 -050010SRC_URI[md5sum] = "8061820da5e1de26a6a1a6996d4eebd5"
11SRC_URI[sha256sum] = "d735b91d6d1692a6a181f2a8c9e0238e5f6373356f561bb9dc4c7af36f452010"
Andrew Geissler82c905d2020-04-13 13:39:40 -050012
13PYPI_PACKAGE = "websocket_client"
14inherit pypi setuptools3
15
16RDEPENDS_${PN} = "\
17 ${PYTHON_PN}-six \
18"