blob: ba095648fb61003f7c8de6a368361df6b9371290 [file] [log] [blame]
Brad Bishop0a921262019-09-24 07:40:45 -04001SUMMARY = "YAML parser/emitter that supports roundtrip preservation of comments, seq/map flow style, and map key order."
2AUTHOR = "Anthon van der Neut"
3
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=caf8bd842440b537c044e131785a4666"
6
7PYPI_PACKAGE = "ruamel.yaml"
8
9inherit pypi setuptools3
10
11SRC_URI[md5sum] = "7d5a5b0a7621a1247b081cc8e4978354"
12SRC_URI[sha256sum] = "412a6f5cfdc0525dee6a27c08f5415c7fd832a7afcb7a0ed7319628aed23d408"
13
14do_install_prepend() {
15 export RUAMEL_NO_PIP_INSTALL_CHECK=1
16}