blob: da3023fe17268cb5fac84e1a030fe42c3cd4e564 [file] [log] [blame]
Patrick Williamsb48b7b42016-08-17 15:04:38 -05001require initramfs-kexecboot-image.bb
2
3SUMMARY = "Initramfs image for kexecboot kernel (klibc-static binaries)"
4
5# We really need just kexecboot, kexec and ubiattach
6# statically compiled against klibc
7IMAGE_INSTALL = "kexecboot-klibc kexec-klibc ubiattach-klibc"
Patrick Williamsddad1a12017-02-23 20:36:32 -06008
9python () {
10 if d.getVar('TARGET_ARCH', True) == "nios2":
11 raise bb.parse.SkipPackage("'nios2' not supported arch")
12}
13