blob: 57da3b34de0b759c361da6e7ac51d43cc27c2701 [file] [log] [blame]
Andrew Geissler517393d2023-01-13 08:55:19 -06001SUMMARY = "Python-apt is a wrapper to use features of apt from python."
2LICENSE = "GPL-2.0-only & FSFAP"
3LIC_FILES_CHKSUM = "file://COPYING.GPL;md5=0636e73ff0215e8d672dc4c32c317bb3 \
4 file://debian/copyright;md5=4ed7b6862ca422678b17e7d4ed592285"
5
6SRC_URI = "git://salsa.debian.org/apt-team/python-apt.git;protocol=https;branch=main"
7
8SRCREV = "adf41e6f4088845dcb9e85de0436e25e8d32da25"
9
10S = "${WORKDIR}/git"
11
12inherit setuptools3
13
14DEPENDS += "apt"
15RDEPENDS:${PN} += "apt python3-core"
16
17FILES:${PN} = "${libdir} ${datadir}/python-apt"