blob: 7ef47a2f83e13596bebd0187935b52b76cee9f1a [file] [log] [blame]
Andrew Geissler517393d2023-01-13 08:55:19 -06001DESCRIPTION = "An asynchronous serial port library for Python"
2HOMEPAGE = "https://github.com/changyuheng/aioserial.py"
3SECTION = "devel/python"
4
5LICENSE = "MPL-2.0"
6LIC_FILES_CHKSUM = "file://LICENSE;md5=650b9179efef1ea560df5c08bc32b494"
7
8PYPI_PACKAGE = "aioserial"
9
10SRC_URI[sha256sum] = "702bf03b0eb84b8ef2d8dac5cb925e1e685dce98f77b125569bc6fd2b3b58228"
11
12inherit pypi setuptools3
13
14RDEPENDS:${PN} += "\
15 ${PYTHON_PN}-core \
16 ${PYTHON_PN}-pyserial \
17"