blob: 2f4adcea7a886c0b3773022e51154b2e054621dc [file] [log] [blame]
Andrew Geissler517393d2023-01-13 08:55:19 -06001SUMMARY = "A simple optionally-async python inotify library, focused on simplicity of use and operation, and leveraging modern Python features"
2HOMEPAGE = "https://gitlab.com/Taywee/asyncinotify"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=6ec941a1cd6616454970d03cb9c9e8f8"
5
6SRC_URI[sha256sum] = "da812bf2be6a76aac6670b766eec4564d9484da6595d3ce1f9bba8ba78c30445"
7
8inherit pypi setuptools3
9
10RDEPENDS:${PN} += " \
11 python3-asyncio \
12 python3-core \
13 python3-ctypes \
14 python3-io \
15"