blob: 41063d2ad212a28e3db8a692c26115693bb19905 [file] [log] [blame]
Andrew Geissler517393d2023-01-13 08:55:19 -06001SUMMARY = "An autocompletion tool for Python that can be used for text editors."
2HOMEPAGE = "https://github.com/davidhalter/jedi"
3AUTHOR = "David Halter <davidhalter88@gmail.com>"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=5ed06eebfcb244cd66ebf6cef9c23ab4"
6
7PYPI_PACKAGE = "jedi"
8
9SRC_URI[sha256sum] = "bae794c30d07f6d910d32a7048af09b5a39ed740918da923c6b780790ebac612"
10
11RDEPENDS:${PN} = " \
12 ${PYTHON_PN}-parso \
13 ${PYTHON_PN}-core \
14 ${PYTHON_PN}-compression \
15 ${PYTHON_PN}-pydoc \
16 ${PYTHON_PN}-compile \
17 ${PYTHON_PN}-json \
18"
19
20inherit setuptools3 pypi