blob: a9ff015c54e401816f294963166b226d7c319c17 [file] [log] [blame]
Andrew Geissler517393d2023-01-13 08:55:19 -06001SUMMARY = "Python client for Redis key-value store"
2DESCRIPTION = "The Python interface to the Redis key-value store."
3HOMEPAGE = "http://github.com/andymccurdy/redis-py"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=1db1f331d351900707368237cc4880cf"
6
7SRC_URI[sha256sum] = "7b8c87d19c45d3f1271b124858d2a5c13160c4e74d4835e28273400fa34d5228"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += "\
12 ${PYTHON_PN}-datetime \
13 ${PYTHON_PN}-cryptography \
14 ${PYTHON_PN}-packaging \
15 ${PYTHON_PN}-asyncio \
16"