blob: e64463edca782e23c59154ff24e850e11863795c [file] [log] [blame]
Andrew Geissler517393d2023-01-13 08:55:19 -06001SUMMARY = "Python 2 and 3 compatibility library"
2HOMEPAGE = "https://xlsxwriter.readthedocs.io"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=12d9fac1f0049be71ab5aa4a78da02b0"
6
7inherit pypi setuptools3
8
9PYPI_PACKAGE = "XlsxWriter"
10
11RDEPENDS:${PN} += " \
12 python3-crypt \
13 python3-datetime \
14 python3-compression \
15 python3-numbers \
16 python3-io \
17"
18
19SRC_URI[sha256sum] = "fe2b1e2dec38ef8952e9a41a0290861a052e6771a9f43f5e3d56dc63b7112348"
20
21BBCLASSEXTEND = "native nativesdk"